Authentication loop for Wiz docs

Incident Report for sh1

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 00:22 UTC

Identified

Engineers have identified the likely cause and are deploying a hotfix.
Posted Mar 17, 2025 - 22:22 UTC

Investigating

Some users are experiencing an authentication loop when accessing the Wiz docs. Engineers are actively investigating the problem.
Posted Mar 17, 2025 - 21:29 UTC