We are reverting a recent vulnerability metadata update, which may cause an increase in resolved Issues related to Critical and High Initial Access controls.

Incident Report for sh1

Resolved

The rollback has been successfully completed. As a result, you may observ spikes in resolved Issues, and automations may be triggered for Critical and High Initial Access controls. These changes will be reflected after the next scan cycle as the updated data is processed.
Posted Aug 04, 2025 - 17:33 UTC

Monitoring

This change will also trigger any automations tied to these controls. The impact will be visible after the next scan cycle as the updated data is processed.
Posted Aug 04, 2025 - 17:23 UTC
This incident affected: Portal, Ingestion, and Wiz CLI.