Delayed vulnerability scans

Incident Report for sh1

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 22:04 UTC

Monitoring

A fix has been implemented, and we are actively monitoring the system.
Posted Mar 20, 2025 - 18:12 UTC

Investigating

SH1 is experiencing delayed vulnerability scanning due to a large volume of near real-time scan requests. Engineers are investigating ways to more quickly clear the backlog.
Posted Mar 20, 2025 - 10:14 UTC